Prism - Panel Degradation – Incident details

Panel Degradation

Resolved
Partial outage
Started 11 days agoLasted about 4 hours

Affected

Core Webfront

Partial outage from 12:13 PM to 4:40 PM

Game Panel (Load Balanced)

Partial outage from 12:13 PM to 4:40 PM

Core Infrastructure

Operational from 12:13 PM to 4:40 PM

Functions

7123-q-hcl

Operational from 12:13 PM to 4:40 PM

7125-q-hcl

Operational from 12:13 PM to 4:40 PM

Updates
  • Resolved
    Resolved

    Defaulted on emergency shard - all resolved

  • Investigating
    Investigating
    We are currently investigating this incident.