Prism - Mainboard failure on DAL9 – Incident details

Mainboard failure on DAL9

Resolved
Partial outage
Started 17 days agoLasted about 4 hours

Affected

US - Dallas Infrastructure

Operational from 5:00 PM to 8:54 PM

Updates
  • Resolved
    Resolved

    DAL9 is back

  • Update
    Update

    Tech dispatched - board swap happening with one from our repair stock

  • Identified
    Identified

    Requested for emergency rh tech to be dispatched

  • Investigating
    Investigating
    We are currently investigating this incident.