Prism - Schedule Malfunction – Incident details

Schedule Malfunction

Resolved
Degraded performance
Started 6 months agoLasted about 13 hours
Updates
  • Resolved
    Resolved

    We have implemented a successful patch and all symptoms including rogue backups.

  • Identified
    Identified

    Because of a Pterodactyl timing bug, schedules started to malfunction and run constantly after a time change.