Prism - DAL-01-PG NIC Failure – Incident details

DAL-01-PG NIC Failure

Resolved
Major outage
Started 6 months agoLasted 2 minutes
Updates
  • Resolved
    Resolved

    Node DAL-01-PG's NIC overheated and temporarily disrupted connections to an offsite storage server while a backup was being performed which caused Linux to panic and bricked the machine. We have successfully recovered the machine and are replacing the NIC to avoid future disruptions.

  • Identified
    Identified

    Dallas performance game node, DAL-01-PG is unreachable. Techs have been notified and are investigating.