PrismNodes - Billing Panel outage – Incident details

Billing Panel outage

Resolved
Partial outage
Started 4 months agoLasted less than a minute

Affected

Core Webfront

Major outage from 4:01 PM to 5:30 PM

Billing Panel

Major outage from 4:01 PM to 5:30 PM

Updates
  • Resolved
    Resolved

    All parts of our billing panel are operational!

  • Investigating
    Investigating

    Parts of our billing panel cannot be accessed at the moment.

    Knocked offline by Denver router bug.